<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.abc10up.com/xmlrpc.php" />
<title>Police investigating structure fire - ABC 10 / CW5</title>

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.abc10up.com/2017/01/06/police-investigating-structure-fire/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police investigating structure fire - ABC 10 / CW5" />
<meta property="og:description" content="DAGGETT &#8212; The Menominee County Sheriff&#8217;s Office is investigating a structure fire that occurred early Friday morning. According to the sheriff&#8217;s office, the structure in..." />
<meta property="og:url" content="http://www.abc10up.com/2017/01/06/police-investigating-structure-fire/" />
<meta property="og:site_name" content="ABC 10 / CW5" />
<meta property="article:author" content="https://www.facebook.com/UPABC10" />
<meta property="article:tag" content="fire" />
<meta property="article:tag" content="Local News" />
<meta property="article:tag" content="Menominee County" />
<meta property="article:tag" content="structure fire" />
<meta property="article:tag" content="UP news" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-01-06T17:26:02-05:00" />
<meta property="og:image" content="http://www.abc10up.com/wp-content/uploads/2016/12/FIRE.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="DAGGETT &#8212; The Menominee County Sheriff&#8217;s Office is investigating a structure fire that occurred early Friday morning. According to the sheriff&#8217;s office, the structure in..." />
<meta name="twitter:title" content="Police investigating structure fire - ABC 10 / CW5" />
<meta name="twitter:image" content="http://www.abc10up.com/wp-content/uploads/2016/12/FIRE.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABC 10 / CW5 &raquo; Feed" href="http://www.abc10up.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC 10 / CW5 &raquo; Comments Feed" href="http://www.abc10up.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC 10 / CW5 &raquo; Police investigating structure fire Comments Feed" href="http://www.abc10up.com/2017/01/06/police-investigating-structure-fire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.abc10up.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.abc10up.com/wp-content/plugins/all-in-one-event-calendar/cache/69f2f736_ai1ec_parsed_css.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/css/mag-popup.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='srzytstyles-css'  href='http://www.abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/css/srzytstyles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/css/srizon.custom.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.abc10up.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.abc10up.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-style-css'  href='http://www.abc10up.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.abc10up.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.abc10up.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.6.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://www.abc10up.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.abc10up.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/js/mag-popup.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/js/srizon.custom.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.abc10up.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.abc10up.com\/wp-admin\/admin-ajax.php","security":"07e5d85343","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.abc10up.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abc10up.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.abc10up.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.abc10up.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.abc10up.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.abc10up.com/?p=8323492' />
<link rel="alternate" type="application/json+oembed" href="http://www.abc10up.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.abc10up.com%2F2017%2F01%2F06%2Fpolice-investigating-structure-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.abc10up.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.abc10up.com%2F2017%2F01%2F06%2Fpolice-investigating-structure-fire%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:720px; }
	.b-1 { margin:0px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-6 { width:auto; }
	.b-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #040033; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #040033; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #040033; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dddddd; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dddddd; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://www.abc10up.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "PT Sans", sans-serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c4c4c4; }
</style>
<link rel="icon" href="http://www.abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-270x270.jpg" />
</head>
<body class="single single-post postid-8323492 single-format-standard custom-background mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1019437491437118";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-8314152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314152"><a href="http://www.abc10up.com/">HOME</a></li>
<li id="menu-item-8314153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314153"><a href="http://www.abc10up.com/about/">ABOUT</a></li>
<li id="menu-item-8314154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314154"><a href="http://www.abc10up.com/contact-us/">CONTACT</a></li>
<li id="menu-item-8314155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314155"><a href="http://www.abc10up.com/sales/">SALES</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://www.abc10up.com/" title="ABC 10 / CW5" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://sazks8mv.us-02.live-paas.net/wp-content/uploads/2016/11/cropped-320Logo-1-1.png" height="153" width="459" alt="ABC 10 / CW5" />
</div>
</a>
		</div>
		<aside id="text-3" class="mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget"><div class="g g-9"><div class="g-single a-96"><a href="http://www.shunkfurnituremarquette.com/index.html" target="_blank"><img class="alignnone size-full wp-image-8298990" src="http://abc10up.com/wp-content/uploads/1899/01/Shunk-Grey.jpg" alt="Shunk-Grey" width="728" height="113" /></a></div></div></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-8314132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8314132"><a href="http://www.abc10up.com/category/local-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-8314129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314129"><a href="http://www.abc10up.com/category/topstory/">Top Story</a></li>
	<li id="menu-item-8314127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314127"><a href="http://www.abc10up.com/category/featured/">Featured</a></li>
	<li id="menu-item-8314125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314125"><a href="http://www.abc10up.com/category/community/">Community</a></li>
	<li id="menu-item-8314126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314126"><a href="http://www.abc10up.com/category/crime-2/">Crime</a></li>
	<li id="menu-item-8314124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314124"><a href="http://www.abc10up.com/category/accident-injury/">Accident / Injury</a></li>
</ul>
</li>
<li id="menu-item-8314128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314128"><a href="http://www.abc10up.com/category/local-sports/">SPORTS</a></li>
<li id="menu-item-8314130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314130"><a href="http://www.abc10up.com/category/weather-2/">WEATHER</a></li>
<li id="menu-item-8314139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314139"><a href="http://www.abc10up.com/calendar/">EVENTS</a></li>
<li id="menu-item-8314135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8314135"><a href="http://www.abc10up.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-8314133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314133"><a href="http://www.abc10up.com/about/mission/">Mission</a></li>
	<li id="menu-item-8314134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314134"><a href="http://www.abc10up.com/about/staff/">ABC 10 Staff</a></li>
	<li id="menu-item-8314136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314136"><a href="http://www.abc10up.com/about/eeo/">EEO</a></li>
	<li id="menu-item-8314137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314137"><a href="http://www.abc10up.com/about/job-openings/">Job Openings</a></li>
	<li id="menu-item-8314138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314138"><a href="http://www.abc10up.com/about/public-files/">Public Files</a></li>
</ul>
</li>
<li id="menu-item-8314140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314140"><a href="http://www.abc10up.com/contact-us/">CONTACT</a></li>
<li id="menu-item-8314141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8314141"><a href="http://www.abc10up.com/programming/">SCHEDULE</a>
<ul class="sub-menu">
	<li id="menu-item-8314144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314144"><a href="http://www.abc10up.com/programming/">ABC 10 WBUP</a></li>
	<li id="menu-item-8314143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314143"><a href="http://www.abc10up.com/cw/">CW 5 WBKP</a></li>
	<li id="menu-item-8314142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314142"><a href="http://www.abc10up.com/tv/">SCHEDULE</a></li>
</ul>
</li>
<li id="menu-item-8314151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314151"><a href="http://www.abc10up.com/video-roll/">VIDEO</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.abc10up.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.abc10up.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.abc10up.com/category/local-news/" itemprop="url"><span itemprop="title">Local News</span></a></span></nav>
<article id="post-8323492" class="post-8323492 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-menomineecounty tag-fire tag-local-news tag-menominee-county tag-structure-fire tag-up-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Police investigating structure fire		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://www.abc10up.com/tag/fire/" rel="tag">fire</a><a href="http://www.abc10up.com/tag/local-news/" rel="tag">Local News</a><a href="http://www.abc10up.com/tag/menominee-county/" rel="tag">Menominee County</a><a href="http://www.abc10up.com/tag/structure-fire/" rel="tag">structure fire</a><a href="http://www.abc10up.com/tag/up-news/" rel="tag">UP news</a></div>	</header>
<div class="entry-thumbnail">
<img width="720" height="432" src="http://www.abc10up.com/wp-content/uploads/2016/12/FIRE.jpg" class="attachment-content-single size-content-single wp-post-image" alt="fire" srcset="http://www.abc10up.com/wp-content/uploads/2016/12/FIRE.jpg 720w, http://www.abc10up.com/wp-content/uploads/2016/12/FIRE-300x180.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></div>
<div id="text-6" class="sb-widget post-ad post-ad-1 widget_text">			<div class="textwidget"><div class="a-single a-39"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2612422074010308";
/* regular banners */
google_ad_slot = "8194657605";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
		</div><p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://www.abc10up.com/author/staff/">ABC 10</a></span>
<span class="entry-meta-date updated">January 6, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>DAGGETT &#8212; The Menominee County Sheriff&#8217;s Office is investigating a structure fire that occurred early Friday morning.</p>
<p>According to the sheriff&#8217;s office, the structure in the town of Daggett is considered to be a total loss. No other details about the fire have been released.</p>
<p>We will provide more information as it becomes available.</p>
	</div>
	<div id="text-5" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><div class="a-single a-39"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2612422074010308";
/* regular banners */
google_ad_slot = "8194657605";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
		</div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.abc10up.com/2017/01/06/police-investigating-structure-fire/&t=Police investigating structure fire', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Police investigating structure fire -&url=http://www.abc10up.com/2017/01/06/police-investigating-structure-fire/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.abc10up.com/2017/01/06/police-investigating-structure-fire/&media=http://www.abc10up.com/wp-content/uploads/2016/12/FIRE.jpg&description=Police investigating structure fire', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.abc10up.com/2017/01/06/police-investigating-structure-fire/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.abc10up.com/2017/01/06/human-sex-trafficking-u-p-part-2/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://www.abc10up.com/2017/01/06/garage-considered-total-loss-following-structure-fire/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-8322313 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-marquettecounty category-topstory tag-fire tag-local-news tag-marquette-county tag-marquette-township tag-structure-fire tag-up-news">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.abc10up.com/2016/12/13/fire-destroys-home/" title="Home destroyed by structure fire"><img width="180" height="101" src="http://www.abc10up.com/wp-content/uploads/2016/12/Structure-Fire-121316-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="structure-fire-121316" srcset="http://www.abc10up.com/wp-content/uploads/2016/12/Structure-Fire-121316-180x101.jpg 180w, http://www.abc10up.com/wp-content/uploads/2016/12/Structure-Fire-121316-260x146.jpg 260w, http://www.abc10up.com/wp-content/uploads/2016/12/Structure-Fire-121316-373x210.jpg 373w, http://www.abc10up.com/wp-content/uploads/2016/12/Structure-Fire-121316-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://www.abc10up.com/category/local-news/" rel="category tag">Local News</a>, <a href="http://www.abc10up.com/category/marquettecounty/" rel="category tag">Marquette County</a>, <a href="http://www.abc10up.com/category/topstory/" rel="category tag">Top Story</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.abc10up.com/2016/12/13/fire-destroys-home/" title="Home destroyed by structure fire" rel="bookmark">
			Home destroyed by structure fire		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-8321092 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-topstory tag-accident tag-fatal-accident tag-iron-county tag-local-news tag-up-news">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.abc10up.com/2016/11/24/8321092/" title="Weather conditions a factor in fatal traffic accident"><img width="180" height="101" src="http://www.abc10up.com/wp-content/uploads/2016/11/ACCIDENT-180x101.png" class="attachment-content-grid size-content-grid wp-post-image" alt="accident" srcset="http://www.abc10up.com/wp-content/uploads/2016/11/ACCIDENT-180x101.png 180w, http://www.abc10up.com/wp-content/uploads/2016/11/ACCIDENT-300x169.png 300w, http://www.abc10up.com/wp-content/uploads/2016/11/ACCIDENT-260x146.png 260w, http://www.abc10up.com/wp-content/uploads/2016/11/ACCIDENT-373x210.png 373w, http://www.abc10up.com/wp-content/uploads/2016/11/ACCIDENT-120x67.png 120w, http://www.abc10up.com/wp-content/uploads/2016/11/ACCIDENT.png 400w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://www.abc10up.com/category/local-news/" rel="category tag">Local News</a>, <a href="http://www.abc10up.com/category/topstory/" rel="category tag">Top Story</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.abc10up.com/2016/11/24/8321092/" title="Weather conditions a factor in fatal traffic accident" rel="bookmark">
			Weather conditions a factor in fatal traffic accident		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-8322317 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-politics-government category-topstory tag-government tag-lansing tag-local-news tag-politics tag-speed-limit tag-state-news tag-up-news">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.abc10up.com/2016/12/13/proposed-speed-limit-changes-pass-state-house/" title="Proposed speed limit changes pass state house"><img width="180" height="101" src="http://www.abc10up.com/wp-content/uploads/2016/12/SPEED-LIMIT-12.12.16-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="speed-limit-12-12-16" srcset="http://www.abc10up.com/wp-content/uploads/2016/12/SPEED-LIMIT-12.12.16-180x101.jpg 180w, http://www.abc10up.com/wp-content/uploads/2016/12/SPEED-LIMIT-12.12.16-260x146.jpg 260w, http://www.abc10up.com/wp-content/uploads/2016/12/SPEED-LIMIT-12.12.16-373x210.jpg 373w, http://www.abc10up.com/wp-content/uploads/2016/12/SPEED-LIMIT-12.12.16-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://www.abc10up.com/category/local-news/" rel="category tag">Local News</a>, <a href="http://www.abc10up.com/category/politics-government/" rel="category tag">Politics &amp; Government</a>, <a href="http://www.abc10up.com/category/topstory/" rel="category tag">Top Story</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.abc10up.com/2016/12/13/proposed-speed-limit-changes-pass-state-house/" title="Proposed speed limit changes pass state house" rel="bookmark">
			Proposed speed limit changes pass state house		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-8313929 post type-post status-publish format-standard hentry category-centralup category-local-news category-marquettecounty category-areanews category-topstory tag-ceremony tag-local-news tag-marquette-county tag-negaunee tag-up-news tag-veterans tag-veterans-day">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.abc10up.com/2016/11/11/veterans-day-celebration-negaunee/" title="Military heroes honored at Veterans Day ceremony"><img class="mh-image-placeholder" src="http://www.abc10up.com/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://www.abc10up.com/category/centralup/" rel="category tag">Central UP</a>, <a href="http://www.abc10up.com/category/local-news/" rel="category tag">Local News</a>, <a href="http://www.abc10up.com/category/marquettecounty/" rel="category tag">Marquette County</a>, <a href="http://www.abc10up.com/category/areanews/" rel="category tag">News by Area</a>, <a href="http://www.abc10up.com/category/topstory/" rel="category tag">Top Story</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://www.abc10up.com/2016/11/11/veterans-day-celebration-negaunee/" title="Military heroes honored at Veterans Day ceremony" rel="bookmark">
			Military heroes honored at Veterans Day ceremony		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-13" class="sb-widget clearfix widget_text">			<div class="textwidget"><center><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></center></div>
		</div><div id="text-11" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>WEATHER</span></h4>			<div class="textwidget"><a href="http://www.accuweather.com/en/us/iron-mountain-mi/49801/weather-forecast/333646" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1479860830319" class="aw-widget-current"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awcc1479860830319"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div id="mh_newsdesk_custom_posts-8" class="sb-widget clearfix mh_newsdesk_custom_posts">			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.abc10up.com/2017/01/05/upper-peninsula-weather-forecast-7-8/" title="Upper Peninsula Weather Forecast 1/7-8"><img width="120" height="67" src="http://www.abc10up.com/wp-content/uploads/2016/12/WEATHER-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="weather" srcset="http://www.abc10up.com/wp-content/uploads/2016/12/WEATHER-120x67.jpg 120w, http://www.abc10up.com/wp-content/uploads/2016/12/WEATHER-180x101.jpg 180w, http://www.abc10up.com/wp-content/uploads/2016/12/WEATHER-260x146.jpg 260w, http://www.abc10up.com/wp-content/uploads/2016/12/WEATHER-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">January 5, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.abc10up.com/2017/01/05/upper-peninsula-weather-forecast-7-8/" title="Upper Peninsula Weather Forecast 1/7-8" rel="bookmark">
									Upper Peninsula Weather Forecast 1/7-8								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="adrotate_widgets-3" class="sb-widget clearfix adrotate_widgets"><div class="a-single a-9"><div><script type="text/javascript"><!--
google_ad_client = "ca-pub-2612422074010308";
/* news page ads */
google_ad_slot = "2527159270";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="text-10" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>RADIO</span></h4>			<div class="textwidget"><center><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></center>
<a href="https://soundcloud.com/abc-10-up" target="_blank"><img src="http://sazks8mv.us-02.live-paas.net/wp-content/uploads/2016/11/Radio-Full.png" alt="radio-full" width="100%" height="" class="alignnone size-full wp-image-8314214" /></a>
<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/300808639&amp;color=ff9900&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe>
<center><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></center>
</div>
		</div><div id="mh_newsdesk_recent_posts-2" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>RECENT POSTS</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://www.abc10up.com/2017/01/07/friday-night-frenzy-scores-highlights-1617/" title="Friday Night Frenzy scores and highlights from 1/6/17" rel="bookmark">
							Friday Night Frenzy scores and highlights from 1/6/17						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.abc10up.com/2017/01/06/synergy-fitness-discusses-healthy-resolution-tips/" title="Synergy Fitness discusses healthy resolution tips" rel="bookmark">
							Synergy Fitness discusses healthy resolution tips						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.abc10up.com/2017/01/06/high-school-students-compete-in-business-competition/" title="Michigan most competitive state in BPA, UP students fare well" rel="bookmark">
							Michigan most competitive state in BPA, UP students fare well						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.abc10up.com/2017/01/06/garage-considered-total-loss-following-structure-fire/" title="Garage considered total loss following structure fire" rel="bookmark">
							Garage considered total loss following structure fire						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://www.abc10up.com/2017/01/06/police-investigating-structure-fire/" title="Police investigating structure fire" rel="bookmark">
							Police investigating structure fire						</a>
					</li>			</ul></div><div id="mh_newsdesk_facebook_page-3" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>FACEBOOK</span></h4><div class="fb-page" data-href="https://www.facebook.com/upabc10" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="text-4" class="footer-ad-wrap widget_text">			<div class="textwidget"> 	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="rss-2" class="footer-widget widget_rss"><h5 class="widget-title"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/topstories"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.abc10up.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">ABC NEWS TOP STORIES</a></h5><ul><li><a class='rsswidget' href='http://abcnews.go.com/International/wireStory/relatives-airport-shooting-suspect-mental-health-issues-44616032'>Brother of Airport Shooting Suspect Says US Gov&#039;t Failed Him</a></li><li><a class='rsswidget' href='http://abcnews.go.com/International/wireStory/turkish-pm-visits-iraq-amid-spat-unauthorized-troops-44616636'>Turkish PM Visits Iraq Amid Spat Over Unauthorized Troops</a></li><li><a class='rsswidget' href='http://abcnews.go.com/International/us-consular-officer-shot-guadalajara/story?id=44621157'>U.S. Consular Officer Shot in Guadalajara</a></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="rss-3" class="footer-widget widget_rss"><h5 class="widget-title"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/mostreadstories"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.abc10up.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">TRENDING</a></h5><ul><li><a class='rsswidget' href='http://abcnews.go.com/US/suspect-fort-lauderdale-attack-booked-held-murder-airport/story?id=44616667'>Suspect Seems to Have Had &#039;No Specific Reason&#039; for Choosing Florida Airport for Attack</a></li><li><a class='rsswidget' href='http://abcnews.go.com/Politics/russia-trolls-cyberattacks-propaganda-influence-election/story?id=44610568'>How Russia Used Trolls, Cyberattacks and Propaganda to Try to Influence Election</a></li><li><a class='rsswidget' href='http://abcnews.go.com/Politics/president-obama-heartbroken-victims-families-fort-lauderdale-shooting/story?id=44607530'>President Obama &#039;Heartbroken&#039; for Victims&#039; Families After Fort Lauderdale Shooting</a></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="rss-4" class="footer-widget widget_rss"><h5 class="widget-title"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/mostviewedvideos"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.abc10up.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">VIDEOS</a></h5><ul><li><a class='rsswidget' href='http://abcnews.go.com/US/video/alleged-gunman-esteban-santiago-arrives-broward-county-jail-44617836'>WATCH:  Alleged Gunman Esteban Santiago Arrives at Broward County Jail</a></li><li><a class='rsswidget' href='http://abcnews.go.com/WNT/video/president-obama-weighs-intelligence-report-44612699'>WATCH:  President Obama Weighs In on Intelligence Report</a></li><li><a class='rsswidget' href='http://abcnews.go.com/WNT/video/fort-lauderdale-suspects-motive-remains-mystery-44613015'>WATCH:  Fort Lauderdale Suspect&#039;s Motive Remains a Mystery</a></li></ul></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2016 Lake Superior Community Broadcasting Corporation				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.abc10up.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.abc10up.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abc10up.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.abc10up.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abc10up.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.abc10up.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.abc10up.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>